DanskHjemmebioForum.dk

Dato og tid er man nov 19, 2018 2:29

Alle tider er UTC+02:00




Skriv nyt emne  Svar på emne  [ 9 indlæg ] 
Forfatter besked
Indlæg: fre dec 03, 2010 11:29 
Offline
Brugeravatar

Tilmeldt: søn aug 24, 2003 20:14
Indlæg: 2842
Geografisk sted: vestjylland
Hvis der er reklamer (levende billeder) på en hjemmeside, som jeg går ind på så tager det en krig inden siden er indlæst, og jeg kan begynde at bevæge mig rundt på siden.
Siden DAHF har fået den åndssvage reklame-banner, tar' nu også en isvinter inden siden er klar.'

Hvad fejler min PC ?

_________________
Satan og helvede!


Top
   
Indlæg: fre dec 03, 2010 11:53 
Offline
Brugeravatar

Tilmeldt: tirs jan 30, 2001 2:01
Indlæg: 4107
Geografisk sted: Hammerum
For få resourcer fri:
For gammel computer?
For lidt ram?
Virus?
Dårlig browser?

Take your pick.


Top
   
Indlæg: fre dec 03, 2010 13:22 
Offline
Brugeravatar

Tilmeldt: søn aug 24, 2003 20:14
Indlæg: 2842
Geografisk sted: vestjylland
Kim Dahl Kristensen skrev:
For få resourcer fri: Ledig plads 106 Gb
For gammel computer? 2009
For lidt ram? 2Gb
Virus? Nej
Dårlig browser? ? Hvad er en browser ?

_________________
Satan og helvede!


Top
   
Indlæg: fre dec 03, 2010 13:27 
Offline
Brugeravatar

Tilmeldt: fre jul 19, 2002 1:01
Indlæg: 2750
Geografisk sted: Hvidovre
Du mangler AdBlock Plus samt (evt) Firefox.

_________________
Mino - DAHF medlem # 339 - DTS - certificeret.


Top
   
Indlæg: fre dec 03, 2010 14:31 
Offline

Tilmeldt: ons jan 31, 2001 2:01
Indlæg: 760
Geografisk sted: NV
prøv evt. at installere den nyeste flash player


Top
   
Indlæg: fre dec 03, 2010 15:24 
Offline
Brugeravatar

Tilmeldt: tirs mar 22, 2005 11:54
Indlæg: 7701
Geografisk sted: Face down in the muck...
mope skrev:
prøv evt. at installere den nyeste flash player


Prøv i stedet at afinstallere den.

_________________
Mikkel | @selsoe | Pakkesporing til iPhone: Trackbox


Top
   
Indlæg: fre dec 03, 2010 15:37 
Offline
Brugeravatar

Tilmeldt: søn aug 24, 2003 20:14
Indlæg: 2842
Geografisk sted: vestjylland
Nu har jeg indstaleret firefox, det virker hurtigere men jeg kan ikke logge ind på hifi4all :?:

_________________
Satan og helvede!


Top
   
Indlæg: søn dec 05, 2010 17:45 
Offline
Brugeravatar

Tilmeldt: fre jul 19, 2002 1:01
Indlæg: 2750
Geografisk sted: Hvidovre
dfms skrev:
Nu har jeg indstaleret firefox, det virker hurtigere men jeg kan ikke logge ind på hifi4all :?:


Der er mange der gerne vil hjælpe, men nok ingen af dem som kan gætte sig til præcis hvad du får af fejl, og hvad du evt selv har prøvet at gøre for at afhjælpe problemet. Skriv lidt om hvad der sker, hvad du har gjort og supplér med et skærmbillede så skal du bare se :-)

_________________
Mino - DAHF medlem # 339 - DTS - certificeret.


Top
   
Indlæg: søn dec 05, 2010 19:17 
Offline
Brugeravatar

Tilmeldt: tirs jan 30, 2001 2:01
Indlæg: 4107
Geografisk sted: Hammerum
Firefox = browser

Prøv evt. Google Chrome.

2 GB er lige på grænsen. 4 GB er mere optimalt, især hvis det er Vista du har installeret. Prøv evt. også at køre en defrag af harddisken.


Top
   
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne  Svar på emne  [ 9 indlæg ] 

Alle tider er UTC+02:00


Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg

Søg efter:
Gå til:  
Powered by phpBB® Forum Software © phpBB Limited
Danish translation & support by Olympus DK Team