Defekt Optoma

Kig indenfor her, hvis du gerne vil diskutere - eller har spørgsmål vedr. - "hardware" såsom dvd afspillere, forstærkere, projektorer, TV, højttalere - you name it. Blu-ray, 1080i/p, fullHD, 3D. Alle spørgsmål vedrørende hardware hører til her.
Hector
Indlæg: 1
Tilmeldt: lør apr 15, 2017 3:12

Defekt Optoma

Indlægaf Hector » lør apr 15, 2017 3:30

Howdy,

Ville lige høre om der er nogle herinde som kan hjælpe mig lidt på vej.

Sagen er at jeg har arvet en Optoma EH415 DLP projektor.

Problemet er at den er 2,5 år gammel har kørt 457 timer (hvilket jo ikke er alverdens), men kræet er ikke villig til at samarbejde.
Og der hvor den er købt er sjovt nok mere villige til at sælge en ny projektor end at udvise lidt en snert af service.

Når den har været tændt i ca. 3,5 til 4 minutter så flimrer billedet / farverne og billedet forsvinder (pæren slukker) efter yderligere ca. 10 sekunder så starter blæseren med at køre op i hastighed og fortsætter med at køre i høj hastighed. Herefter er det umuligt slukke den på andre måder end via stikkontakten :( Og der er desværre ikke så mange film på under 4 minutter som jeg vil se :loco:

Jeg har forsøgt mig lidt på Google, men har ikke fundet noget specifikt på min model. Den har jo intet filter osv. så at den bliver overophedet undrer mig jo del.

Er der nogle herinde som har et par guldkorn eller 2 til at kunne få liv i kræet i mere end 4 minutter ?

/Hector

Tilbage til "Hardware til DVD og Blu-ray"

Hvem er online

Brugere der læser dette forum: Google [Bot] og 2 gæster